Закрыть ... [X]

Excel как сделать таблицу в таблице excel

Добавлено: 21.09.2018, 20:30 / Просмотров: 61282

      Как посчитать в Excel ячейки выборочно, не все подряд, а по условию? Если вводить формулу вручную в большой таблице, то это очень долго. Нас выручит функция Excel «СУММЕСЛИ».
У нас такая таблица. 
Складываем ячейки с суммой в строках «план» - это первая, четвертая и восьмая строки.
      В ячейке F1 пишем  формулу. На закладке «Главная» в разделе «формулы» - «Математические» выбираем функцию «СУММЕСЛИ». В появившемся диалоговом окне в строке «Диапазон» указываем диапазон (столбец), в котором написано слово «план». У нас – это столбец В.
      В строке «Критерий» пишем то, что ищем. Мы написали слово «план», п.ч. считаем сумму плана. Если бы считали сумму «выпушено», то написали бы критерий – «выпущено».
      В разделе "Критерий" можно писать некоторые символы.
  (звездочка) означает любое количество символов в слове. Например, "мор" - будет искать слова на "мор" и любое окончание (мор, море, моряк, т.д.). Чтобы найти все фамилии на букву "Р" и заканчивающиеся на букву "в", нужно написать критерий так - "Рв" (или "РВ"). Найдет фамилии - Рублев, Рылеев, т.д. 
? (знак вопроса) обозначает один символ. Например, критерий "ст?л" - будет искать стул, стол, т.д. Можно написать несколько вопросительных знаков. Например, "Иван?????" (Иванов, Иванченко, т.д.) 
      О других символах, которые можно вставить в формулу, читайте в статье "Символы в формулах Excel".
      В строке «Диапазон_суммирования» указываем диапазон (столбец), в котором находятся числа, то, что нам нужно сложить. У нас  - это столбец С. Диалоговое окно заполнили так. Нажимаем «ОК».
      Получилась такая формула. =СУММЕСЛИ(B2:B10;"план";C2:C10)
Формула посчитала.
В ячейке F2 пишем такую формулу. =СУММЕСЛИ(B2:B10;"выпущено";C2:C10)
      Ещё примеры счета с условием смотрите в статье "Функция "СУММЕСЛИ" в Excel".
      Теперь нам нужно посчитать проценты в Excel.
В ячейку F3 напишем формулу, которая посчитает средний процент выполнения плана по фирме. Здесь пригодится функция Excel «СРЗНАЧЕСЛИ». 
      В ячейке устанавливаем формат «процентный». На закладке «Формулы» выбираем «Другие функции» - «Статистические» и, выбираем функцию «СРЗНАЧЕСЛИ». Диалоговое окно заполняем, как в предыдущей формуле, только «критерий» таблице пишем «%» - это в нашей таблице так написано. Получилась такая формула.
=СРЗНАЧЕСЛИ(B2:B10;"%";C2:C10)
Таблица посчитала так.
Как посчитать в excel ячейки в определенных строках.Как посчитать наценку, скидку, умножив столбец на число, смотрите в статье "Как умножить в Excel число на число, проценты".
      Ещё один способ посчитать ячейки в строках, но по другим условиям. Смотрите в статье "Как в Excel сложить каждую вторую ячейку, строку".
Источник: http://www.excel-office.ru/diapasontabliziexcel/vstrokahexcel


Как сделать таблицу в Excel


Excel как сделать таблицу в таблице excel

Похожие новости


Как сделать медкнижку в московской области
Как сделать компоты из абрикосов
Блесна мепс своими руками
Рисунки по шеллаку поэтапно
Дневник поэтапно
Пошаговая процедура это
Сделать бар своими руками фото




ШОКИРУЮЩИЕ НОВОСТИ